股票指标
专业的通达信指标网站

通达信突破破位指标公式

公式类型:其它类型
画图方法:副图
适用范围:电脑版通达信交易系统、手机通达信APP、通用
选股方法:电脑上支持选股,手机上不支持选股

N:=19;
VAR1:=HHV(HIGH,N);
VAR2:=LLV(LOW,N);
阻力线:EMA((CLOSE-VAR2)/(VAR1-VAR2),21)-0.5,COLORF0F000,LINETHICK2;
操作线:EMA((CLOSE-VAR2)/(VAR1-VAR2),5)-0.5,COLORRED,LINETHICK2;
DRAWTEXT(CROSS(操作线,阻力线) AND 阻力线<0.1,阻力线,'突破'),COLORYELLOW;
DRAWTEXT(CROSS(阻力线,操作线) AND 阻力线>0.25,阻力线,'破位'),COLORGREEN;
红绿棒:(操作线-阻力线),COLORSTICK;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信突破破位指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏