股票指标
专业的通达信指标网站

通达信周流量指标公式

公式类型:其它类型
画图方法:副图
适用范围:电脑版通达信交易系统、手机通达信APP、通用
选股方法:电脑上支持选股,手机上不支持选股

PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-(ABS(CLOSE-OPEN)));
XVL:=IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,-QJJ*(HIGH-LOW),-VOL/2));
HSL:=XVL/20/1.15;
攻击流量:=HSL*0.55+REF(HSL,1)*0.33+REF(HSL,2)*0.22;
HSL*0.4,COLORSTICK;
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
今日:LLJX,NODRAW;
STICKLINE(今日>0,0,今日,2,0),COLORRED;
STICKLINE(今日<0,0,今日,2,0),COLORLIBLUE;
X:=今日;
昨日:REF(X,1),COLORYELLOW,LINETHICK2;
ZJLL:=REF(LLJX,1);
QZJJ:=(LLJX-ZJLL)/ZJLL*100;
增幅%:IF(LLJX>0 AND ZJLL<0,ABS(QZJJ),IF(LLJX<0 AND ZJLL<0 AND LLJX<ZJLL,-QZJJ,QZJJ)),NODRAW;
力度:HSL/1000,NODRAW;
周流量:SUM(LLJX,5),NODRAW;
BB:=REF(周流量,1);
ZQZJJ:=(周流量-BB)/BB*100;
周增幅%:IF(周流量>0 AND BB<0,ABS(ZQZJJ),IF(周流量<0 AND BB<0 AND 周流量<BB,-ZQZJJ,ZQZJJ)),NODRAW;
基线:GJJ,NODRAW,COLOR00FFFF;
趋势线1:= (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100 ;
趋势线:=MA(趋势线1 ,2);
底部区:IF(趋势线<-20,-500,0),COLORYELLOW;
DRAWICON(趋势线<-20,-700,1);
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信周流量指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏