股票指标
专业的通达信指标网站

通达信个股强度排序指标公式

这个指标是排序指标,用在历史行情数据中的,盘中使用就是及时行情,调出来历史行情数据的快捷键是“.401”,记好了,401前面还有个点呢,如果没有这个点,就成了输入股票代码了。

VARA:=C;
VARB:=REF(VARA,1);
VARC:=INDEXC;
VARD:=REF(VARC,1);
VAR1:=(VARC-VARD)/VARD*100;
VAR2:=(VARA-VARB)/VARB*100;
VAR3:=IF(ABS(VAR1)<2,0.9,1);
VAR4:=VAR3*(VAR2-VAR1);
今日换手:V/CAPITAL*100;
今日涨幅:(C-REF(C,1))/REF(C,1)*100;
个股强度3:SUM(VAR4,3);
个股强度5:SUM(VAR4,5);
个股强度10:SUM(VAR4,10);
个股强度21:SUM(VAR4,21);
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信个股强度排序指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏