股票指标
专业的通达信指标网站

通达信短线买点指标公式

A1:=REF(CLOSE,1);
A2:=((SMA((MAX((CLOSE - A1),0)),5,1)) / (SMA(ABS((CLOSE - A1)),5,1))) * 100;
A3:=SUM((MAX((MAX((HIGH - LOW),ABS((HIGH - A1)))),ABS((LOW - A1)))),10);
A4:=HIGH - (REF(HIGH,1));
A5:=(REF(LOW,1)) - LOW;
A6:=SUM((IF(((A4 > 0) AND (A4 > A5)),A4,0)),10);
A7:=SUM((IF(((A5 > 0) AND (A5 > A4)),A5,0)),10);
A8:=(A6 * 100) / A3;
A9:=(A7 * 100) / A3;
A10:=MA(((ABS((A9 - A8)) / (A9 + A8)) * 100),5);
A11:=A2 + A10;
A12:=((A10 + (REF(A10,5))) / 2) + A2;
A13:=(100 * ((HHV(HIGH,10)) - CLOSE)) / ((HHV(HIGH,10)) - (LLV(LOW,10)));
A14:=A2 - A13;
A15:=A11 + A14;
0,COLOR00FF00;
YXF:LLV(A15,1),LINETHICK2,COLORRED;
REVERSE(YXF),LINETHICK2,COLORRED;
STICKLINE((A15 < 0),0,A15,0.8,1),LINETHICK2,COLORRED;
STICKLINE((REVERSE(A15) >= 0),0,REVERSE(A15),0.3,1),LINETHICK2,COLORRED;
FXY:IF((YXF < 0),0,YXF),LINETHICK2,COLORYELLOW;
REVERSE(FXY),LINETHICK2,COLORWHITE;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信短线买点指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏