股票指标
专业的通达信指标网站

通达信超级投机短线指标公式

里面有个彩色波段带,看中长线趋势还是可以的。

V3:=78-(78-3*SMA((C-LLV(L,53))/(HHV(H,53)-LLV(L,53))*78,20,1)+2*SMA(SMA((C-LLV(L,53))/(HHV(H,53)-LLV(L,58))*78,20,1),15,1));
V4:=78-(78-3*SMA((O-LLV(L,53))/(HHV(H,53)-LLV(L,53))*78,20,1)+2*SMA(SMA((O-LLV(L,53))/(HHV(H,53)-LLV(L,58))*78,20,1),15,1));
STICKLINE(V3<=REF(V3,1),V3,V4,3,0),COLORDDDDA3;
STICKLINE(V3>REF(V3,1),V3,V4,3,0),COLOR7711DD;
调整带:37,COLORGRAY;50,COLORGRAY;
LC := REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
RSI2:SMA(MAX(CLOSE-LC,0),11,1)/SMA(ABS(CLOSE-LC),11,1)*100;
RSIF:90-RSI1,COLOR33DD33;
A4:=((C-LLV(L,33))/(HHV(H,33)-LLV(L,33)))*67;
趋势线M:=MA(3*SMA(A4,33,1)-2*SMA(SMA(A4,43,1),5,1),2),LINETHICK1,COLORBLUE;
趋势T:=IF(趋势线M>REF(趋势线M,1),趋势线M,趋势线M+2*(趋势线M-REF(趋势线M,1))),LINETHICK1,COLOR3377FF;
趋势:(EMA(趋势T,7))+20,COLOR3377DD,LINETHICK1;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信超级投机短线指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏