股票指标
专业的通达信指标网站

通达信双色拐点指标公式

持股和持币区域很明显的指标,看起来一目了然,向上的柱子代表多方占有优势,向下的柱子代表空方占有优势。

空方防守价:=EMA(HIGH,4),NODRAW;
多方防守价:=EMA(LOW,5),NODRAW;
B1:=IF(CROSS(CLOSE,空方防守价),1,IF(CROSS(多方防守价,CLOSE),-1,0));
B2:=REF(B1,BARSLAST(B1));
B3:=IF(B2=1,多方防守价,IF(B2=-1,空方防守价,0));
分界点:B3,NODRAW;
MA1:=B3;
C1:=(ABS(CLOSE-MA1))/CLOSE;
J:=(HHV(C1,160)+LLV(C1,160))/1.7;
CC:=IF(C1<=J-J/2,1,IF(C1<=J-J/3 AND C1>J-J/2,2,IF(C1<=J+J/3 AND C1>J-J/3,3,IF(C1<=2*J AND C1>J+J/3,4,IF(C1>2*J,5,0)))));
STICKLINE(CLOSE>MA1,0,CC,2.5,0),COLORRED;
STICKLINE(CLOSE>MA1 AND CC>3,3,CC,2.5,0),COLORCYAN;
STICKLINE(CLOSE<MA1,0,-CC,2.5,0),COLORGREEN;
STICKLINE(CLOSE<MA1 AND CC>3,-3,-CC,2.5,0),COLORMAGENTA;
DRAWTEXT(CLOSE>=MA1 AND ISLASTBAR=1,1,' ←多↑'),COLORLIMAGENTA;
DRAWTEXT(CLOSE<MA1 AND ISLASTBAR=1,-1,' ←空↓'),COLORLIGREEN;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR8:=LLV(LOW,34);
VARB:=HHV(HIGH,34);
BB:=EMA((VAR6-VAR8)/(VARB-VAR8)*100,9);
趋势:EMA(0.667*REF(BB,1)+0.333*BB,2),COLORYELLOW,NODRAW;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信双色拐点指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏