股票指标
专业的通达信指标网站

用超买超卖来判断趋势的副图指标

这是一个区间震荡指标,有见底信号,有参考买点提示,通过超买超买来判断买卖点,具有一一定的参考价值,可以适当参考,有能力的可以再自己优化一下。

DIF:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLOR00FF66;
见底信号:10,LINETHICK2;
买点准备:IF(DIF<=10,30,0),COLOR9900FF,LINETHICK4;
VAR1:=HHV(HIGH,33);
VAR2:=LLV(LOW,33);
白出:SMA((CLOSE-VAR2)/(VAR1-VAR2),8,1)*100,LINETHICK2,COLORWHITE;
粉进:EMA(HHV(白出,3),1),LINETHICK2,COLORF00FF0;
顶部:90,COLORGREEN;
底部:10,COLORBLUE,LINETHICK4;
强弱线:50,POINTDOT, COLORBLUE,LINETHICK4;
DRAWTEXT(CROSS(DIF,粉进)AND 粉进>25 AND 粉进>REF(粉进,1),粉进,'★买'),COLOR00FFFF;
平衡:35,COLORFF33FF,LINETHICK2;
超跌:-10,COLORFF0066,LINETHICK2;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。135股票指标 » 用超买超卖来判断趋势的副图指标

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏