股票指标
专业的通达信指标网站

带参考买卖的EMA趋势线指标

根据斐波那契而数列的数值,再加以EMA平滑运算,给出的一些均线设置,再对均线予以各种运算,得出来买卖参考点,这个指标不完美,但也有一定的可取之处,懂行的人可以根据自己的经验再优化一下。

EMA5:EMA(C,5),COLORWHITE,LINETHICK2;
EMA13:EMA(C,13),COLORFF00FF;
EMA21:EMA(C,21),COLORYELLOW;
EMA34:EMA(C,34),COLORFFCC66;
EMA89:EMA(C,89),COLORBLUE;
SS:=CROSS(EMA5,EMA13) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA13,EMA21) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA21,EMA34) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA34,EMA89) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 ;
DRAWICON(SS,L-0.04,1);
DD:=CROSS(EMA13,EMA21) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA13,EMA89) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA21,EMA89) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA21,EMA89) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND CROSS(EMA5,EMA89);
{DD:=CROSS(EMA5,EMA89);}
DRAWICON(DD,L-0.04,3);
LX:=(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36,LINETHICK1;
J:=SUM(VOL*CLOSE,5)/SUM(VOL,5);
M:=EMA(J,2),COLORWHITE,LINETHICK1;
DRAWICON((CROSS(M,LX)),LX,10);
DRAWTEXT((CROSS(M,LX)),LX,' ←介入,'),COLOR00FF00;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 带参考买卖的EMA趋势线指标

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏