股票指标
专业的通达信指标网站

KDJ周金叉在日线级别的运用

要注意啦,把周线级别的函数引用到日线级别,虽然指标本身不是未来函数指标,但是可能会产生未来函数的效果,因为日线级别是一天确认一次,而周线指标是每5天才确认一次,因此要注意,日线级别的信号,需要等周线落定之后才能确认,中间的过程是可能会消失的。

同时要注意把历史数据现在一下,由于调用的是本地数据,如果没有下载历史数据,那么看着就是一条直线,只有下载数据之后才能看到指标的变动。

N:=9;
M1:=3;
M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
周K:MA("KDJ.K#WEEK"(N,M1,M2) ,5),LINETHICK2,COLORWHITE;
周D:MA("KDJ.D#WEEK"(N,M1,M2) ,5),LINETHICK2,COLOR33FF99;
周J:MA("KDJ.J#WEEK"(N,M1,M2) ,5),LINETHICK2,COLORMAGENTA;
周金▲:DRAWTEXT(CROSS("KDJ.K#WEEK"(N,M1,M2),"KDJ.D#WEEK"(N,M1,M2)) ,8,'周▲'),COLORRED;
周死▼:DRAWTEXT(CROSS("KDJ.D#WEEK"(N,M1,M2),"KDJ.K#WEEK"(N,M1,M2)) ,92,'周▼'),COLORGREEN;
月金▲:DRAWTEXT(CROSS("KDJ.K#MONTH"(N,M1,M2),"KDJ.D#MONTH"(N,M1,M2)) ,0,'月▲'),COLORMAGENTA;
月死▼:DRAWTEXT(CROSS("KDJ.D#MONTH"(N,M1,M2),"KDJ.K#MONTH"(N,M1,M2)) ,100,'月▼'),COLORYELLOW;
20;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » KDJ周金叉在日线级别的运用

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏