股票指标
专业的通达信指标网站

和通达信原版几乎一致的boll布林线指标

根据系统自带的boll布林轨线指标写的,经过测试,发现和boll是一致的,都知道通达信自带的boll是加密的,没法修改,只能修改参数,这次知道了源码,知道了构造原理,不用担心未来函数了,可以放心的参考了。

MID:=MA(C,20);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,20);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
BOLL:REF(MID,1),COLORFFFFFF;
UB:REF(UPPER,1),COLOR00FFFF;
LB:REF(LOWER,1),COLORFF00FF;
BB:=V>MA(V,5) ;
DD:=V<MA(V,5);
IF(BB,UB,DRAWNULL),COLORRED,LINETHICK3;
IF(DD,LB,DRAWNULL),COLORBLUE,LINETHICK3;
赞(1) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。135股票指标 » 和通达信原版几乎一致的boll布林线指标

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏