股票指标
专业的通达信指标网站

利用KDJ远离和均线MA原理构造的一个指标

用均线和KDJ原理综合构造出来的一个副图股票指标,又兼容了资金流的特点,除了选股以外,日常看盘还是可以应对的,满足日常所需。有能力的可以适当做二次改编。

{福五日升跌}
五:50,COLORBROWN;
福:MA((((HHV(H,5)-REF(O,4))+(C-LLV(L,5)))*100)/((HHV(H,5)-LLV(L,5))*2),3);
临:80,COLORLIRED;
门:20,COLORGREEN;
田交福线强:((C-LLV(L,5))*100)/(HHV(H,5)-LLV(L,5)),COLOR0000FF;
RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K1:=SMA(RSV,3,1);
D1:=SMA(K1,3,1);
KK:=INTPART(K1);
DD:=INTPART(D1);
TFXXS:=KK+DD;
TGLXS:=(TFXXS-REF(TFXXS,1));
换手率:VOL/CAPITAL*100,LINETHICK0;
STICKLINE(TGLXS>0 AND TGLXS>REF(TGLXS,1),50,TGLXS+50,2.5,0),COLOR0000AA;
STICKLINE(TGLXS>0 AND TGLXS>REF(TGLXS,1),50,TGLXS+50,1.5,0),COLOR0055FF;
STICKLINE(TGLXS<0 AND TGLXS>REF(TGLXS,1),50,TGLXS+50,2.5,0),COLORAA00BB;
STICKLINE(TGLXS<0 AND TGLXS>REF(TGLXS,1),50,TGLXS+50,1.5,0),COLORFF55BB;
STICKLINE(TGLXS>0 AND TGLXS<=REF(TGLXS,1),50,TGLXS+50,2.5,0),COLOR00AAFF;
STICKLINE(TGLXS>0 AND TGLXS<=REF(TGLXS,1),50,TGLXS+50,1.5,0),COLOR00FFFF;
STICKLINE(TGLXS<0 AND TGLXS<=REF(TGLXS,1),50,TGLXS+50,2.5,0),COLORFF7700;
STICKLINE(TGLXS<0 AND TGLXS<=REF(TGLXS,1),50,TGLXS+50,1.5,0),COLORFFFF55;
STICKLINE(TGLXS=0 AND REF(TGLXS,1)>=0,50,TGLXS+50,8,0),COLORBROWN;
STICKLINE(TGLXS=0 AND REF(TGLXS,1)<0,50,TGLXS+50,8,0),COLORWHITE;
赞(1) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 利用KDJ远离和均线MA原理构造的一个指标

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏