股票指标
专业的通达信指标网站

根据资金流向原理写的BBD指标

这是根据资金流和MACD的远离,构造出来的BBD指标,用法可以参照向上的红色柱子是资金流入,向下的柱子是资金流出,也可以按照MACD的拐点和背离来运用,更多用法需要自己挖掘。

{☆☆☆BBD☆☆☆}
AL:=(C+L+H)/3;
AO:=SMA(AL,5,1)-SMA(AL,13,1);
BBD:(AO-SMA(AO, 3,1))*100,COLORFFCCFF,NODRAW;
BBDA:SMA(BBD,5,2),COLORRED,LINETHICK0;
RSV1:=BBD;
RSV2:=BBDA;
{BBD彩色柱体}
VAR11:=IF(DATE<1091230 AND DATE>900101,1,0);
BBD1:=IF(BBD>=REF(BBD,1)*VAR11,BBD,DRAWNULL);
BBD2:=IF(BBD<REF(BBD,1)*VAR11,BBD,DRAWNULL);
STICKLINE(BBD1,0,BBD,3,0),COLOR000088;
STICKLINE(BBD1,0,BBD,1.5,0),COLOR0000AA;
STICKLINE(BBD1,0,BBD,1,0),COLOR0000CC;
STICKLINE(BBD1,0,BBD,0.5,0),COLOR0000FF;
STICKLINE(BBD2,0,BBD,3,0),COLOR888800;
STICKLINE(BBD2,0,BBD,1.5,0),COLORAAAA00;
STICKLINE(BBD2,0,BBD,1,0),COLORCCCC00;
STICKLINE(BBD2,0,BBD,0.5,0),COLORFFFF00;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 根据资金流向原理写的BBD指标

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏