股票指标
专业的通达信指标网站

用DI和红柱子共振来判断趋势的指标

简单说点用法,当DI处于零轴之上时,并且出现红色柱子,成功率会更高一些;如果DI在零轴之下,这时候即便是出现红色柱子,成功率也不是特别高。

DI:EMA(CLOSE,4)-EMA(CLOSE,13),COLORMAGENTA,LINETHICK2;
D1:EMA(DI,5),COLORGRAY;
D2:EMA(DI,10),COLORGRAY;
D3:EMA(DI,20),COLORGRAY;
D4:EMA(DI,30),COLORGRAY;
D5:EMA(DI,60),COLORGRAY;
D6:EMA(DI,90),COLORGRAY;
D7:EMA(DI,120),COLORGRAY;
D8:EMA(DI,250),COLORGRAY;
AA:STICKLINE(DI>=REF(DI,1) AND D1>=REF(D1,1) AND D2>=REF(D2,1) AND D3>=REF(D3,1) AND
D4>=REF(D4,1) AND D5>=REF(D5,1) AND D6>=REF(D6,1) AND D7>=REF(D7,1) AND
D8>=REF(D8,1) AND C>EMA(C,11) AND DI>-0.8,DI,0,2,0),COLORRED;
0,LINETHICK2;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。135股票指标 » 用DI和红柱子共振来判断趋势的指标

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏