股票指标
专业的通达信指标网站

会变色的MA均线指标

这是趋势指标,也是均线MA指标,6线全红,基本可以当作多头排列的确认,当然,这是一个逐渐演变的过程,其实从3线全红到6线全红,是需要一定时间的,而这段时间股价可能又涨了一波了,所以从3线变红其实就可以留意了。

猎人:MA(C,3),LINETHICK2,COLORGREEN;
猎人1:MA(C,5),LINETHICK2,COLORYELLOW;
猎人2:MA(C,8),LINETHICK2,COLORCYAN;
猎人3:MA(C,34),LINETHICK2,COLORFF00FF;
猎人4:MA(C,60),LINETHICK2,COLORWHITE;
猎人5:MA(C,120),LINETHICK2,COLORBLUE;
IF(猎人>REF(猎人,1),猎人,DRAWNULL),LINETHICK2,COLORRED;
IF(猎人1>REF(猎人1,1),猎人1,DRAWNULL),LINETHICK2,COLORRED;
IF(猎人2>REF(猎人2,1),猎人2,DRAWNULL),LINETHICK2,COLORRED;
IF(猎人3>REF(猎人3,1),猎人3,DRAWNULL),LINETHICK2,COLORRED;
IF(猎人4>REF(猎人4,1),猎人4,DRAWNULL),LINETHICK2,COLORRED;
IF(猎人5>REF(猎人5,1),猎人5,DRAWNULL),LINETHICK2,COLORRED;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。135股票指标 » 会变色的MA均线指标

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏