股票指标
专业的通达信指标网站

双龙起舞的鲤鱼跃龙门指标

一个副图指标,主要是几条彩色带,如果两个彩色带的方向都是向上的,那么就是共振,这种成功率会提高一些,还有一个类似于声波的碛口,也要向上才好。

{双龙戏珠副图}
子1:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;
子2:=SMA(MAX(C-REF(C,1),0),10,1)/SMA(ABS(C-REF(C,1)),10,1)*100;
水1:=EMA(子1,2);
水2:=EMA(子2,2);
山水3:(水1-水2),COLORDBDB70 ,LINETHICK4;
鲤鱼现身:IF(山水3>REF(山水3,1),山水3,DRAWNULL),COLORFF00FF,LINETHICK4;
山水4:-山水3,COLORB5A642 ,LINETHICK4;
鲤鱼跃龙门:IF(山水3>0,山水4,DRAWNULL),COLORYELLOW,LINETHICK4;
鲤鱼跳龙门:IF(山水3>0,山水3,DRAWNULL),COLORYELLOW,LINETHICK4;
DRAWBAND(山水3,RGB(240,50,50),山水4,RGB(50,98,240));
DRAWBAND(鲤鱼跳龙门,RGB(235,0,230),鲤鱼跃龙门,RGB(0,104,154));
RSVP:=(C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*20-20;
KV:=SMA(RSVP,3,1);
DV:=SMA(KV,3,1);
JV:=3*KV-2*DV;
ZDZK1:=EMA(JV,6);
ZDZK2:=REF(ZDZK1,1);
猛龙出海:IF(ZDZK1>=ZDZK2,ZDZK1+2,ZDZK2),COLORYELLOW,LINETHICK5;
做空:IF(ZDZK2-ZDZK1,ZDZK2,ZDZK1),COLORGREEN,LINETHICK5;
DRAWBAND(做空,RGB(0,255,250),猛龙出海,RGB(255,50,50));
MTM:=C-REF(C,1);
金龙起舞:30*EMA(EMA(MTM,12),12)/EMA(EMA(ABS(MTM),12),12)LINETHICK3,COLORWHITE;
多空趋势线:MA(金龙起舞,6)LINETHICK3,COLORYELLOW;
DRAWBAND(多空趋势线,RGB(0,22,224),金龙起舞,RGB(255,50,50));
底线:0,COLORWHITE,POINTDOT,LINETHICK4;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 双龙起舞的鲤鱼跃龙门指标

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏