股票指标
专业的通达信指标网站

根据BOLL布林线原理写的超出轨道超买超卖指标

有BOLL通道线的原理,根据这个原理,写的一个类似的指标,也具备布林线的基本特性,中轨可以看作线上持股,线下持币,上轨看压力,下轨看支撑。

MA5:MA(((SLOPE(C,4)*5)+C),5),COLORWHITE,LINETHICK2;
MA18:=MA(((SLOPE(C,10)*5)+C),18);
压力:MA(C,12)*IF(CAPITAL=0,1.035,1.12),LINETHICK1;
支撑:MA(C,10)*IF(CAPITAL=0,0.965,0.92),LINETHICK1;
TJ1:=REF(MA5,1)<MA5 AND REF(MA5,1)<REF(MA5,2) AND REF(MA5,2)<REF(MA18,2) AND
RANGE(REF(MA5,2),REF(MA5,1),REF(MA5,3)) AND REF(支撑,1)/REF(MA5,1)>=0.98;
TJ2:=REF(MA5,1)>压力 AND REF(MA5,1)>REF(MA5,2) AND REF(MA5,1)>MA5;
DRAWICON(TJ1,LOW*0.94,1);
DRAWICON(TJ2,1.02*HIGH,2);
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 根据BOLL布林线原理写的超出轨道超买超卖指标

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏