股票指标
专业的通达信指标网站

融合KDJ修改寻底的逢低介入指标

有KDJ的优势,可以看超买和超卖,还有MACD的柱状图,以及底部区域的信号,可以当作一个超低指标。所有的抄底指标都有一个通病,就是不一定一下子就抄底准了,所以需要其他配合,或者分配抄底,操作原则时刻都是第一位的。

VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/7;
VAR6:=MA(VAR5,1);
MACD: VAR3*8,COLORSTICK ,LINETHICK6 ;
K: SMA(VAR1,3,1), , COLORRED;
D: SMA(K,3,1), , COLORGREEN;
J: 3*K-2*D, , COLORWHITE;
底部: 20,LINETHICK2 ,POINTDOT COLOR77AA1A;
预警: 80,LINETHICK2 ,POINTDOT COLORCYAN;
顶部: 100,LINETHICK2 ,POINTDOT COLOR22A6E6;
先知: STICKLINE(VAR6<=-8,68,0,2,0), , COLORYELLOW;
逢低介入: IF(VAR6<-8,38,0),LINETHICK1,COLORYELLOW;
消失后买: IF(VAR6<-8,18,0),LINETHICK6,POINTDOT COLORYELLOW;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 融合KDJ修改寻底的逢低介入指标

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏