股票指标
专业的通达信指标网站

把RSI相对强弱指标做成交量柱化处理

把RSI相对强弱指标做成交量柱化处理,可以看的更加直观,同时辅以均量线做参考,这个指标可以说思路很新奇、很新颖,对指标修改做了一个很大的尝试,个人感觉这种方向是对的。

出现三色小柱代表该股有庄家正在拉升获利,我想这个时候介入,可以搭顺风车,当然随时要小获利筹码是否下降,一旦下降代表,庄家获利出逃了。

能量:上升,股价上升的动力。能量低位上升,买入,高位下降,减仓卖出。能量是快线和慢线的差值。基本能发言股票由弱转强,或者强转弱的趋势的。

快线、慢线。上升,股价上涨,下降股价开始下跌。图中红色量柱大小代表RSI值,红色量柱上升,RSI上涨,股价上涨。

其他用法,大家细细体会。

LC:=REF(CLOSE,1);
RSI5:SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100,VOLSTICK;
RSI10:SMA(MAX(CLOSE-LC,0),10,1)/SMA(ABS(CLOSE-LC),10,1)*100,LINETHICK0;
RSI20:SMA(MAX(CLOSE-LC,0),20,1)/SMA(ABS(CLOSE-LC),20,1)*100,LINETHICK0;
快线:MA(RSI5,3);
慢线:MA(RSI5,8);
AA:=快线-慢线;
能量:IF(快线>慢线 OR 快线<慢线,AA,DRAWNULL),LINETHICK0;
HL10:WINNER(C/1.1)*RSI5,LINETHICK0;
STICKLINE(((C/1.1)*RSI5),HL10,0,0.1,0),COLORRED;
HL20:WINNER(C/1.2)*RSI5,LINETHICK0;
STICKLINE(((C/1.2)*RSI5),HL20,0,0.1,0),COLORYELLOW;
HL30:WINNER(C/1.3)*RSI5,LINETHICK0;
STICKLINE(((C/1.3)*RSI5),HL30,0,0.1,0),COLORBLUE;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 把RSI相对强弱指标做成交量柱化处理

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏