股票指标
专业的通达信指标网站

可以把买小卖小看的更加清晰的MACD指标

把MACD做了优化,柱子边长变短用不同颜色表示,更加直观醒目,因为在MACD里面有一个用法就是红柱拐点高抛,绿柱拐点低吸,也可以成为买短卖短,买小卖小。

DIF1:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA1:=EMA(DIF1,9);
MACD1:=2*(DIF1-DEA1),STICK;
MACD2:=EMA(MACD1,3);
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,1,0),COLORRED;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,1,0),COLORGREEN;
STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLORCBCBC0;
STICKLINE(MACD1>=0 OR MACD1<=0,0,0,50,1),COLORWHITE;
DIF:DIF1,COLOR33FF33;
DEA:DEA1,COLORYELLOW;
MACD:MACD1,NODRAW,COLORMAGENTA;
强:IF(DIF1>=DEA1,DIF1,DRAWNULL),COLORRED,LINETHICK2;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 可以把买小卖小看的更加清晰的MACD指标

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏