股票指标
专业的通达信指标网站

强弱分界线,快速波段指标

区间震荡指标,有一定的数值管理,指标在区间内震荡,还有中枢,顶部阶段和底部阶段,都可以看的一目了然。

VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
阶段卖出:
3.2,COLORC6C600;
3.5,COLOR0088FF;
清仓卖出: 3.5,COLORFF75FF;
动力线:=
EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
STICKLINE(动力线>REF(动力线,1) ,动力线
,REF(动力线,1),3 ,1),COLORRED;
STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),3
,1),COLOR00FF00;
底部:0.2,COLOR70DB93;
关注:0.5,COLORYELLOW;
DRAWICON(
FILTER(CROSS(动力线,关注),20),动力线+0.02 ,1);
DRAWICON(
FILTER(CROSS(清仓卖出,动力线),20),动力线+0.02,2);
DRAWICON(
FILTER(CROSS(动力线,底部),20),动力线+0.02 ,1);
DRAWICON(
FILTER(CROSS(阶段卖出,动力线),20),动力线+0.02,2);
强弱分界线:1.75,POINTDOT,LINETHICK2,COLOR70DB93;
数值:动力线,COLORA8A8A8;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 强弱分界线,快速波段指标

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏