股票指标
专业的通达信指标网站

中线波段指标

这个指标的波段信号还可以,有一定的参考价值;但短线信号就算了吧,短线信号频繁,而且准确率较低,要学会取长补短。

VAR0:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR3:=SMA(VAR0,3,1);
VAR1:SMA(VAR3,4,1)-10;
VAR4:=(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR5:=SMA(VAR4,3,1);
VAR2:=SMA(VAR5,4,1)-90;
STICKLINE(REF(VAR1,1)<VAR1,VAR1,REF(VAR1,1),10,0),COLOR0000FF;
STICKLINE(REF(VAR1,1)>VAR1,VAR1,REF(VAR1,1),5,0),COLOR00FF00;
STICKLINE(REF(VAR2,1)>VAR2,VAR2,REF(VAR2,1),10,0),COLOR0000FF;
STICKLINE(REF(VAR2,1)<VAR2,VAR2,REF(VAR2,1),5,0),COLOR00FF00;
0,COLOR0000FF;
M:=IF(REF(VAR1,1)<VAR1,10,0),COLORYELLOW;
买:IF(M=10 AND REF(M,1)=0 AND VAR1<10,48,0),,COLORFFFF00,STICK ;
买2:IF(M=10 AND REF(M,1)=0 AND VAR1>10 AND VAR1<55,88,0),,COLORYELLOW,STICK ;
{选股:IF(VAR1>0 AND VAR1-REF(VAR1,1)>=0 AND VAR1<45,8,0),,COLORYELLOW ;}
RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
起动:=EMA(J,6),COLORRED;
{五星级注意:IF(起动>90 AND 起动<=REF(起动,1),-28,0),,COLORFFFF00,STICK ;}
VAR11:=REF(CLOSE,2);
专用:=SMA(MAX(CLOSE-VAR11,0),7,1)/SMA(ABS(CLOSE- VAR11),7,1)*100,COLORFFAA66;
VAR12:=REF(CLOSE,1);
VAR13:=SMA(MAX(CLOSE-VAR12,0),7,1)/SMA(ABS(CLOSE-VAR12),7,1)*100;
专用逃: IF(专用< REF(专用,1) AND 专用>79,-48,0),STICK,LINETHICK1,COLOR00FF00;
DRAWTEXT(专用逃 ,70 ,'逃'),COLORYELLOW,LINETHICK1;
VAR111:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
VAR112:=SMA(VAR11,9,1);
A:=SMA(VAR112,5,1),COLOR00FFFF;
B:=SMA(A,3,1),COLORFF00FF;
F:=(3)*(A)-(2)*(B),COLOR00FF00;
观察区:=IF(F>=A AND A>=B,16,0),COLOR00FF00;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
庄撤:=IF(V4<=0,V4,0);
庄进:=IF(V4>=0,V4,0);
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大筹金进:=IF(VB>=0,VB,0);
观察区1:=IF(庄进>0 ,6,0),COLORFFFF00;
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
长趋势:=3*Q3-2*Q4;
趋势线:=EMA(Q3, 3);
观察区2:=IF(长趋势>趋势线 ,-8,0),COLORFFFF00;
{综合观察区:IF(观察区=16 AND 观察区1=6 AND 观察区2=-8,16,0);}
VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89);
VAR1E:=EMA(VAR1D,30);
VAR1F:=2*(VAR1D-VAR1E)*10;
VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2);
VAR25:=IF(VAR1F>0.015,VAR20,0)/45;
拉线:=VAR25,COLORYELLOW ;
拉线区:IF(拉线>0, 38,0), COLOR00FF00;
拉线买点:IF(拉线>0 AND REF(拉线,1)=0,28,0), COLORFFFF00,STICK ;
注意:IF(REF(拉线,1)>120 AND 拉线<=REF(拉线,1)*0.85,-17,0), COLORRED;
VAR1P:=(CLOSE-LLV(LOW,60.135))/(HHV(HIGH,60.135)-LLV(LOW,60))*80;
VAR2P:=SMA(VAR1P,7,1);
VAR3P:=SMA(VAR2P,5,1);
预警:IF(CROSS(VAR2P,VAR3P) AND VAR2P<20,85,0),LINETHICK1, COLOR000999;
VAR6:=4*SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1),3,1);
VAR7:=8;
准备: IF(VAR6<=8,30,0),STICK,COLORWHITE,LINETHICK2;
买入: IF(CROSS(VAR6,VAR7),80,0),STICK,COLORGREEN,LINETHICK2;
DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));
DEA:=EMA(DIFF,9),COLORFF00FF,LINETHICK1;
CD:=2*(DIFF-DEA),COLORSTICK,LINETHICK1;
低位起涨:IF(DIFF<0,30,0),COLORFFFF00,LINETHICK1;
VARV:=(2*C+H+L)/4;
VARU:=LLV(LOW,30);
VARA1:=HHV(HIGH,30);
B1:=EMA(B,5);
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
低吸:IF(CROSS(RSI,11),70,0),COLORWHITE,POINTDOT;
STICKLINE(低吸,30,0,4,0),COLORWHITE;
趋势:=(5)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))* (100),5,1))-(3)*(SMA(SMA(((CLOSE-LLV(LOW,27))
/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1))-SMA(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1),2,1);
DRAWTEXT(CROSS((趋势),5),15,'★'),COLOR00FFFF;
DRAWTEXT(CROSS(趋势,5),2,'★'),COLORRED;
DRAWTEXT(CROSS(趋势,5),20,'★'),COLORGREEN;
趋势1:=(3)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))* (100),5,1))-(2)
*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1));
探底:IF((趋势<=5),50,0),COLORFF00FF;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 中线波段指标

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏