股票指标
专业的通达信指标网站

根据KDJ改变的准牛出击指标

根据KDJ编写的一个指标,里面加入了很多其他变量,尤其是看KDJ的J值是否超买,可以看的更准一下,如果J值拐头向下,也会有相应提示,准牛反弹这个信号提示的比较好,参考价值较高。

火: BARSLAST(EMA(CLOSE,5)<REF(EMA(CLOSE,5),1)),COLORRED;
山: COUNT(EMA(CLOSE,5)>REF(EMA(CLOSE,5),1),5);
买入或持股: (山>0,火,0,2,0),COLORRED;
STICKLINE(山>0,火,0,2,0),COLORRED;
下跌→抛出: (山>0,火,山,2,1),COLORF0F000;
STICKLINE(山>0,火,山,2,1),COLORF0F000;
观望: STICKLINE(山=0 AND 火=0,0,1,4,1),COLORBLUE;
植被: (山<火,火,山,1,0),COLOR00FF00;
STICKLINE(山<火,火,山,1,0),COLOR00FF00;
STICKLINE(REF(山,1)=0 AND 山>0,0,-1,2,0),COLORRED;
DRAWTEXT(REF(火,3)>0 AND REF(火,2)>0 AND REF(火,1)>0 AND 火=0 AND REF(火,1)>山,REF(火,1),'¤调整'),COLORYELLOW , ;
DRAWTEXT(REF(火,3)>0 AND REF(火,2)>0 AND REF(火,1)>0 AND 火=0 AND REF(火,1)>山,REF(火,1),'●'),COLORMAGENTA, ;
DRAWTEXT(REF(火,3)>0 AND REF(火,2)>0 AND REF(火,1)>0 AND 火=0 AND REF(火,1)>山,REF(火,1),'÷'),COLORLIBLUE, ;
KDJ:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*10;
K:SMA(SMA(KDJ,2,1),2,1),COLOR00FF00,;
D:SMA(SMA(SMA(KDJ,2,1),2,1),3,1),COLORYELLOW;
J:(3*SMA(SMA(KDJ,2,1),2,1)-2*SMA(SMA(SMA(KDJ,2,1),2,1),3,1)),COLORF00FF0;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
牛准反弹:CROSS(RSI,11)*10,COLORYELLOW;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 根据KDJ改变的准牛出击指标

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏