股票指标
专业的通达信指标网站

通达信放量横盘突破指标

横盘突破启动指标,这个指标好像两极分化挺大的,要么就是买在了起涨点,要么就是高位横盘要跌了,我看了一下案例,给我的感受是,这个指标用好了买在起涨点赚钱,用不好就是买在起跌点亏大钱,得好好研究一下,慎用!

LOWV:=LLV(LOW,15); {15天内的最低价}
HIGHV:=HHV(HIGH,15); {15天内的最高价}
HIGHVV:=HHV(HIGH,40); {40天内的最高价}
V0:=V; {当天的成交量}
V1:=REF(V,1); {一天前的成交量}
V2:=REF(V,2); {两天前的成交量}
V3:=REF(V,3); {三天前的成交量}
HV22:=HHV(V,35); {35天内的最大成交量}
D0U:=C>O; {今天是阳线}
D1U:=REF(C,1)>=REF(C,2); {昨天是阳线}
横盘:=((HIGHV-LOWV)/HIGHV)<0.15; {半个月内价格波动小于15%}
放量1:=V0>=(1.8*((V1+V2+V3)/3)); {今天量是前三天均量的1.8倍}
放量2:=V0<=(3.8*V1); { 今天的量在昨天量的四倍范围内}
今天阳线:=D0U; {今天是阳线}
昨天阳线:=D1U; {昨天是阳线}
今天中阳:=(C-REF(C,1))/REF(C,1)>=0.018; {今天涨幅大于1.8%}
开盘非最高价:=C<=HIGHVV; {收盘非40天内最高价}
收盘非最高价:=O<=HIGHVV; {开盘非40天内最高价}
非最大成交量:=V0<HV22; {非一个月内最高成交量}
横盘启动买点:
横盘 AND
放量1 AND
放量2 AND
今天阳线 AND
昨天阳线 AND
今天中阳 AND
开盘非最高价 AND
收盘非最高价 AND
非最大成交量 ;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信放量横盘突破指标

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏