股票指标
专业的通达信指标网站

通达信极品短中线通杀的公式

短线猎庄的指标,用很简单的两条线构成,金叉是买点,死叉是卖点,简单明了,简单实用。

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),15,1)/SMA(MAX(LOW-VAR1,0),10,1)LINETHICK2;
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
猎庄:IF(VAR5>REF(VAR5,1),VAR5,0),COLORLIRED,POINTDOT,LINETHICK5;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORRED,POINTDOT,LINETHICK9;
跟庄:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLORGREEN;
LOWV:=LLV(LOW,6);
HIGHV:=HHV(HIGH,6);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,2);
短线1:EMA(RSV,2),COLORYELLOW;
短线2:MA(短线1,2),COLORWHITE;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信极品短中线通杀的公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏