股票指标
专业的通达信指标网站

通达信专吸庄血波段指标

波段指标,有上升在即,专吸庄血和建仓区提示等信号。用来看波段的话,总来来说是一个不错的参考。

VAR1:4*SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,5,1),3.2,1),
COLORYELLOW,LINETHICK1;
VAR2:8,COLORBLUE;
上升在即: IF(CROSS(VAR1,VAR2),50,0),STICK,COLOR0000CC,LINETHICK2;
专吸庄血: IF(VAR1<=8,25,0),STICK,COLORWHITE,LINETHICK2;
DRAWICON(CROSS(VAR1,VAR2),8,1);
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区: IF((VARO7<10),80,100) ,COLORBLUE;
0,LINETHICK2 ,COLORFFCC00;
DRAWICON(CROSS(100,VAR1),100,2);
DRAWICON((100-VAR1<3 AND 100-VAR1>0),100,2);
强弱分界线:55,LINESTICK,COLORBLUE;
DRAWTEXT(CROSS(VAR1,104),104,'◆'),COLORWHITE;
B1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70;
B2:=SMA(B1,9,1)+100;
B3:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
B7:IF(B6>60,B6-60,0);
持有:STICKLINE(REF(B7,1)<B7,B7,REF(B7,1),5,0),COLORRED;
A:0,POINTDOT,COLORRED,LINETHICK3;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信专吸庄血波段指标

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏