股票指标
专业的通达信指标网站

通达信波段顶底主图指标

波段指标,有顶底提示,看了一下,波动抄底有时候并不准,有时候很准,这点要注意分辨。

MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA60:MA(CLOSE,60);
CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
YJD:=(EMA(CS,3)-50)*2;
STICKLINE(CROSS(YJD,-80),LOW*0.94,LOW*0.96,2,1),COLORYELLOW;
DRAWTEXT(CROSS(YJD,-80),LOW*0.95,'波段抄底'),COLORYELLOW;
VAR1:=REF(CLOSE,2);
A2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100, , COLOR00FF00;
STICKLINE(A2<REF(A2,1) AND A2>79,1.02*HIGH,1.01*HIGH,5,0),COLOR00FFFF;
DRAWTEXT(A2<REF(A2,1) AND A2>79,1.01*HIGH,'波段顶'),COLORF000F0;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信波段顶底主图指标

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏