股票指标
专业的通达信指标网站

通达信CBX成本动向指标公式

比DDX还要好用一些的CBX成本动向指标,没有直接选股信号,但可以根据KDJ进行应用,如果说选股可以用综合选股的方法,来达到选股目的。

NUM:=13;
SHORT:=3;
LONG:=5;
ZF:=H-L;
CB:=AMOUNT/VOL/100;
DV1:=IF(ZF>0 AND C>CB, ((H-C)/(H-CB))*((H-C)/(H-CB))*((H-CB)/ZF*VOL) ,0);
UV1:=IF(ZF>0 AND C>CB, VOL-DV1 ,0);
UV2:=IF(ZF>0 AND C<CB, ((C-L)/(CB-L))*((C-L)/(CB-L))*((CB-L)/ZF*VOL) ,0);
DV2:=IF(ZF>0 AND C<CB, VOL-UV2 ,0);
UV3:=IF(ZF=0 AND C>REF(C,1), VOL,0);
DV3:=IF(ZF=0 AND C<REF(C,1), VOL,0);
UV:=UV1+UV2+UV3;
DV:=DV1+DV2+DV3;
CBX:((UV-DV)/VOL)/CAPITAL*1000000,LINETHICK0;
STICKLINE(CBX>0,0,CBX,3,0),COLOR041CEC;
STICKLINE(CBX>0,0,CBX,3,0),COLOR0F26FB;
STICKLINE(CBX>0,0,CBX,2,0),COLOR2439FB;
STICKLINE(CBX>0,0,CBX,1,0),COLOR485AFB;
STICKLINE(CBX>0,0,CBX,0,0),COLOR6473FB;
STICKLINE(CBX<0,0,CBX,3,0),COLORCD690E;
STICKLINE(CBX<0,0,CBX,3,0),COLOREF7B12;
STICKLINE(CBX<0,0,CBX,2,0),COLORF08728;
STICKLINE(CBX<0,0,CBX,1,0),COLORF29540;
STICKLINE(CBX<0,0,CBX,0,0),COLORF5A963;
CBX1:EMA(SUM(CBX,NUM),2),COLORMAGENTA;
CBX2:EMA(CBX1,SHORT),COLORYELLOW;
CBX3:EMA(CBX1,LONG),COLORGREEN;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信CBX成本动向指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏