股票指标
专业的通达信指标网站

通达信仿资金动能写的副图指标

根据掌股专家指标,写的一个类似指标,写指标在专业人士看来,还是比较简单的,只需要看一下指标外在的表现形式,而不用看源码,就能写出类似的指标。用法的话自己琢磨一下。

REFLINE:0;
DIFF:=EMA(CLOSE,3)-EMA(CLOSE,8);
DEA:=EMA(DIFF,5);
MACD := 2*(DIFF-DEA);
X1:=EMA(DIFF,5)*5;
X2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;
X3:IF(X2>0,X2,0),POINTDOT,COLORRED;
X4:IF(X2<0,X2,0),POINTDOT,COLORGREEN;
STICKLINE(X2>0,0,X2,2.8,0),COLORRED;
STICKLINE(X2>0,0,X2,2.8,0),COLOR000088;
STICKLINE(X2>0,0,X2,2.6,0),COLOR000099;
STICKLINE(X2>0,0,X2,2.4,0),COLOR0000AA;
STICKLINE(X2>0,0,X2,2.2,0),COLOR0000BB;
STICKLINE(X2>0,0,X2,2,0),COLOR0000CC;
STICKLINE(X2>0,0,X2,1.8,0),COLOR0000DD;
STICKLINE(X2>0,0,X2,1.5,0),COLOR0000EE;
STICKLINE(X2>0,0,X2,1.0,0),COLOR0000FF;
STICKLINE(X2>0,0,X2,0.0,0),COLOR0000FF;
STICKLINE(X2<0,0,X2,2.8,0),COLORGREEN;
STICKLINE(X2<0,0,X2,2.8,0),COLOR007700;
STICKLINE(X2<0,0,X2,2.6,0),COLOR008800;
STICKLINE(X2<0,0,X2,2.6,0),COLOR009900;
STICKLINE(X2<0,0,X2,2.4,0),COLOR00BB00;
STICKLINE(X2<0,0,X2,2.0,0),COLOR00CC00;
STICKLINE(X2<0,0,X2,1.8,0),COLOR00DD00;
STICKLINE(X2<0,0,X2,1.5,0),COLOR00EE00;
STICKLINE(X2<0,0,X2,1,0),COLOR00FF00;
STICKLINE(X2<0,0,X2,0,0),,COLOR00FF00;
资金动能A:X2,COLORYELLOW,LINETHICK2;
资金动能B:X1,COLORFFFF00,LINETHICK2;
DRAWICON((CROSS(资金动能A,资金动能B) AND 资金动能B<-0.25),资金动能B,1);
DRAWICON((CROSS(资金动能B,资金动能A) AND 资金动能A>0.25),资金动能A,2);
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信仿资金动能写的副图指标

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏