股票指标
专业的通达信指标网站

通达信大黑马和机会来临副图指标

指标用法:
一是黑马线与反切线金叉,基本可以确定上涨趋势确立。
二是观察黑马线的变化,每当其站上70以后,基本上一波快牛行情成立。

三是有机会来临和黑马提示信号。更多用法还需要自己挖掘。

A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,2)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,2);
黑马线:EMA(A1,5),LINETHICK2,COLOR6600FF;
反切线:100-EMA(A1,5),LINETHICK2,COLOR00FF00;
A2:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;
A3:=EMA(C,5);
A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线: (EMA(4*SMA(A4,6,1)-3*SMA(SMA(A4,5,1),5,1),2)),LINETHICK1,COLORYELLOW;
A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;
DRAWTEXT(FILTER(REF(黑马线,1)>90 AND A2<0,7),黑马线,'跑'),COLOR00FF00;
DRAWTEXT(CROSS(趋势线,黑马线)AND 黑马线>20 AND 黑马线<A5,黑马线,'黑马');
DRAWTEXT(CROSS(趋势线,0) AND 黑马线<40,5,'大黑马');
底部:(A2<-10 AND A2>REF(A2,1))*25,COLORRED;
机会来临:REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,30,0),1),LINETHICK2,COLORE66878;
大势已去:IF(CROSS(黑马线,A1) AND 黑马线>70 AND 趋势线>80,90,100),LINETHICK2,COLORE66878;
50,LINETHICK3,COLORE66878,POINTDOT;
70,COLORYELLOW,POINTDOT;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信大黑马和机会来临副图指标

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏