股票指标
专业的通达信指标网站

通达信见底信号副图指标公式

见底信号的区间震荡指标,见底信号,准备买入,买入时机,这三个信号默认值都是10,当买入时间出现信号是,数值会变成100.其他信号感兴趣的自己琢磨一下。

VAR1:=(HHV(HIGH,3)-LLV(LOW,3));
VAR2:=(HHV(HIGH,9)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,9));
VAR4:=VAR2/VAR1*100-70 ;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(LOW,27);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,7,1);
VAR10:=IF(VAR9>100,VAR9-100,0);
VARA:=HHV(HIGH,27);
主力:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2;
见底信号:10, LINETHICK2,COLORRED ;
买入准备:IF(主力<=10,50,10), LINETHICK2;
买入时机:IF(CROSS(主力,见底信号),100,10),LINETHICK2,COLORYELLOW;
个股能量线:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,LINETHICK2;
大盘能量线:EMA(100*(INDEXC- LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORGREEN,LINETHICK2;
20,POINTDOT,COLORF00FF0;
50,POINTDOT,COLORGREEN;
80,POINTDOT,COLORWHITE;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信见底信号副图指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏