股票指标
专业的通达信指标网站

通达信主力吸筹股票指标公式

主力吸筹指标,可以看作是用资金流向、价格、均线混编而成的,里面有波段线。有进场信号,有吸筹的提示,不足之处是选股不变,作为一个基本公式,还可以选择二次修改一下。

N:=26;
TYP1:= (HIGH+LOW+CLOSE)/3;
波段线:(TYP1-MA(TYP1,N))/(0.015*AVEDEV(TYP1,N));
LC:=REF(CLOSE,1);
止损价位:(LC*1.0035*97+0.2)/99.65,COLOR03B4EC,LINETHICK0;
RSI5:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
R:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
A:=SMA(R,3,1);
B:=SMA(A,3,1);
CCC:=(B/2+40)*1.1;
D:=SMA(CCC,3,1);
RR8:=MA(CLOSE,27);
RR9:=(CLOSE-RR8)/RR8*100;
RRA:=MA(RR9,2);
RRB:=BARSLAST(CROSS(-10,RRA)=1);
RRD:=RRA<-10 AND RRB>3;
TYP := (HIGH + LOW + CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=IF(MA(CLOSE,34),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
STICKLINE(CROSS(D,RSI5),50,0,8,0),COLORRED;
STICKLINE(CROSS(80,RSI5),-50,0,8,0),COLORGREEN;
买入:-100,COLORWHITE;
DRAWTEXT(CROSS(CCI,买入),-110,'买'),COLOR03B4EC,LINETHICK1;
D2:-100,COLORWHITE;
D1:-220,COLORYELLOW;
D3:100,COLORRED;
【回抽】:IF(CROSS(D,RSI5),50,0),STICK,COLORRED;
【逃命】:IF(CROSS(80,RSI5),-50,0),STICK,COLORGREEN;
庄家吸筹:VAR9,LINETHICK0,COLORYELLOW;
STICKLINE(VAR9>-120,0,VAR9,3,0),COLOR338FDD;
STICKLINE(VAR9>-120,0,VAR9,2.7,0),COLOR00AAFF;
STICKLINE(VAR9>-120,0,VAR9,2.3,0),COLOR00BBFF;
STICKLINE(VAR9>-120,0,VAR9,2,0),COLOR00CCFF;
STICKLINE(VAR9>-120,0,VAR9,1.8,0),COLOR00DDFF;
STICKLINE(VAR9>-120,0,VAR9,1.5,0),COLOR00EEFF;
STICKLINE(VAR9>-120,0,VAR9,1,0),COLOR00FFFF;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信主力吸筹股票指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏