股票指标
专业的通达信指标网站

通达信黑马极品底指标公式

还不错的超低指标,有一定的参考意义,当黑马线上传黑马线2的时候,是买点,这时候如果出现极品底的箭头信号,参考意义可以更大了一些。

VAR11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)
-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
黑马线:EMA(VAR11,5), LINETHICK2,COLOR6600FF;
VAR12:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;
DRAWTEXT(REF(黑马线,1)>90 AND VAR12<0,黑马线,'跑'),,COLORGREEN;
0, LINETHICK2, COLOR999999;100 ,LINETHICK2 ,COLOR999999;
黑马线2:100* (HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60)),LINETHICK2,,COLORYELLOW;
DRAWTEXT(CROSS(黑马线,黑马线2),黑马线,'黑马'),COLORYELLOW;
极品底:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,100,0),COLORWHITE;
DRAWICON(极品底=100,100,1);
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信黑马极品底指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏