股票指标
专业的通达信指标网站

通达信KDJ日线和周线二合一

一个不错的KDJ指标,把日线KDJ和周线KDJ在一起表现出来了,日线反应快,周线反应慢,短线和中线结合起来了!

{KDJ周线日线}
RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
K周:SMA(RSV,15,1),COLORWHITE;
D周:SMA(K周,3,1),COLORYELLOW;
J周:3*K周-2*D周,COLORRED;
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K日:SMA(RSV1,3,1),COLORFFFF00;
D日:SMA(K日,3,1),COLOR00FF00;
J日:3*K日-2*D日,COLORFF00FF;
底部:0,COLORF00FF0,LINETHICK2;
界线:20,POINTDOT,COLORYELLOW;
买A:=CROSS(J日,底部);
买B:=CROSS(J日,界线);
DRAWICON(CROSS(J日,底部),底部,9);
DRAWICON(CROSS(J日,界线),界线,1);
日周双飞:K周>REF(K周,1) AND D周 >REF(D周,1) AND J周>REF(J周,1) AND K日>REF(K日,1) AND D日>REF(D日,1) AND J日>REF(J日,1);

赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信KDJ日线和周线二合一

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏