股票指标
专业的通达信指标网站

通达信中线抄底副图指标公式

抄底的波段中线公式,有逢低吸纳、行情在绝望中诞生,还有高抛低吸分界线,当红颜色箭头上传金叉的时候,是参考的进场点。

VAR1:=IF(DATE<1340830 AND DATE>900101,1,0);
VAR2:=IF(MONTH<12,1,100000);
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
散户: EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13),LINETHICK2,COLORRED;
新庄: EMA(0.667*REF(散户,1)+0.333*散户,2),LINETHICK2,COLORYELLOW;
DRAWTEXT(CROSS(散户,新庄) AND 散户<22,20,'绝望中诞生'),COLORWHITE,LINETHICK7 ;
DRAWICON(CROSS(散户,新庄) AND 散户<22,25,0);
DRAWTEXT(CROSS(散户,30) AND 新庄<散户,40,'犹豫中上扬'),COLORYELLOW, LINETHICK4;
DRAWICON(CROSS(散户,30) AND 新庄<散户,40,0);
DRAWTEXT(CROSS(散户,65) AND 新庄<散户,70,'无奈中叹息'),COLORRED ,LINETHICK4 ;
DRAWICON(CROSS(散户,65) AND 新庄<散户,70,1);
DRAWTEXT(CROSS(散户,75) AND 新庄<散户,80,'小心清醒'),COLOR66FF99 ,LINETHICK4 ;
DRAWICON(CROSS(散户,75) AND 新庄<散户,80,1);
DRAWTEXT(CROSS(新庄,散户) AND 新庄>75,80,'憧憬中毁灭'),COLORGREEN ,LINETHICK7 ;
DRAWICON(CROSS(新庄,散户) AND 新庄>75,85,2);
逢低吸呐: IF(CROSS(散户,新庄) AND 散户<40,25,10),COLORRED,LINETHICK2;
逢高减磅: IF(CROSS(新庄,散户) AND 新庄>75,75,90),COLORGREEN,LINETHICK2;
高抛低吸界线: 50*VAR1, CROSSDOT;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信中线抄底副图指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏