股票指标
专业的通达信指标网站

通达信天财掘金黄金坑指标公式

一个不错的副图顶底股票指标公式,有超卖黄金坑,也有超买顶部风险提示,还有成本区和获利区域,更多用法自己琢磨一下。

DF:=3;
N1:=12;
RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
K:=SMA(RSV,DF,1);
D:=SMA(K,DF,1);
KK:=SMA(RSV,DF,1);
DD:=SMA(K,DF,1);
N:=KK+DD;
关注区:STICKLINE(N<50,N,50,2,0),COLORRED;
风险区:STICKLINE(N>160,N,160,2,0),COLORFFFF00;
成本区:50,COLORYELLOW,LINETHICK2;
GWGD:=N<REF(N,1) AND REF(N,1)>=160 AND REF(N,1)>=REF(N,2);
获利区:160,COLORFFFF00,LINETHICK2;
操盘线:N,COLORFF00FF,LINETHICK2;
买入↑:DRAWICON(CROSS(N,50),50,1),COLORRED;
卖出↓:DRAWICON(CROSS(160,N),160,2),COLORGREEN;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信天财掘金黄金坑指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏