股票指标
专业的通达信指标网站

通达信主力轨迹指标公式

变现出来的外在类似于KDJ的形式,可以显示主力轨迹的指标,关键看蓝色这条线,由下向上出现在水面之上,才是比较大概率的参考进场信号。

N:=5;{可调}
N1:=9;{可调}
N2:=5;{可调}
BB:=REF(CLOSE,N);
CC:=SMA(MAX(CLOSE-BB,0),2,1)/SMA(ABS(CLOSE-BB),2,1)*100-50;
DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*500/EMA(CLOSE,26);
DEA:=EMA(DIFF,9);MACD:=2*(DIFF-DEA);
DRAWBAND(-40,RGB(5,100,50),CC,0);
{以下为显示}
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,0,2,0),COLORDDDD00;
STICKLINE(MACD<REF(MACD,1)AND MACD<0,0,0,2,0)COLOR00DD00;
STICKLINE(MACD>REF(MACD,1)AND MACD,0,0,2,0),COLOR00DDEE;
STICKLINE(MACD>REF(MACD,1)AND MACD>0,0,0,2,0),COLOR0000DD;
线:CC,COLORBLUE;
蓝天:STICKLINE(C,40,40,0.5,0.5),COLOREEEE00;
绿地:STICKLINE(C,-40,-40,0.5,0.5),COLOR00EE00;
涨家数:INDEXADV,COLOR0000EE,NODRAW;
跌家数:INDEXDEC,COLOR00EE00,NODRAW;
大盘成交:INDEXV,COLOR00EEEE,NODRAW;
MTM:=C-REF(C,1);
ZLGJ:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),LINETHICK2,COLORRED;
MAZL:MA(ZLGJ,N2),COLORYELLOW;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信主力轨迹指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏