股票指标
专业的通达信指标网站

通达信双CCI优化版指标公式

关于CCI的一个优化指标,个人感觉还挺好,使用前需要先把指标源码研究一下,不然会看着各种信号比较乱,等把源码吃透了再看指标,使用效率会提高一些。

TYP:=(HIGH+LOW+CLOSE)/3;
C1:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
C2:(TYP-MA(TYP,84))/(0.015*AVEDEV(TYP,84));
注意了结:200,COLORRED;
底部区域:-150,COLORLIGREEN;
VARA:=REF(LOW,1);
VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;
VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);
VARD:=LLV(LOW,30);
VARE:=HHV(VARC,30);
VARF:=IF(MA(CLOSE,58),1,0);
VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;
VARH:=IF(VARG>50,50,VARG);
吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLOR0FFFFF;
强弱吸筹:IF(吸筹,1,0),COLOR0FFFFF;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
买入时机: IF(CROSS(C1,-150),-150,-200),COLORFF00FF,LINETHICK2;
LL:=REF(CLOSE,1);
MM:=SMA(MAX(CLOSE-LL,0),6,1)/SMA(ABS(CLOSE-LL),6,1)*100;
分批出: IF(CROSS(80,MM),200,250),COLORCYAN,LINETHICK2;
牛启动: IF(CROSS(C2,-70),-100,-150),COLORGREEN,LINETHICK2;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信双CCI优化版指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏