股票指标
专业的通达信指标网站

通达信类BOLL简洁实用指标公式

最简单的用法是线上持股,线下持币,叠加了通道线,类似BOLL布林线,更多用法需要自己挖掘。

MID:EMA(C,20),LINETHICK1,COLORWHITE;
UPPER:MID + 2*STD(C,20),LINETHICK1,COLORRED;
LOWER:MID - 2*STD(C,20),LINETHICK1,COLORRED;
H1:=EMA(SLOPE(CLOSE,34)*20+CLOSE,75);
H2:=EMA(CLOSE,8);
VAR1D:=H2-H1;
A:=(3*C+L+O+H)/6;
B:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;
D:=MA(B,10);
持仓区:STICKLINE(B>D AND VAR1D>=0 , MID,MID,6,1 ), COLORYELLOW ,LINETHICK2;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信类BOLL简洁实用指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏