股票指标
专业的通达信指标网站

通达信短线趋势离场信号指标公式

一个区间震荡指标,可以看短线趋势,超跌区域是关注点,到了超买区域之后开始提示风险,关于买卖点,其实也有,需要用综合选股,感兴趣的自己琢磨一下。

CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
趋势: (EMA(CS,3)-50)*2,LINETHICK1,COLORBROWN;
极弱:-80;
强势:60;
风险:80;
弱势:-60;
VAR4:=(1.1)*CLOSE;
VAR5:=(0.9)*CLOSE;
VAR6:=100*(WINNER(VAR4)-WINNER(VAR5));
S1:=2*EMA(100-VAR6,1),COLORYELLOW;
S2:=EMA(S1,9);
S3:=MA(S2,9);
条件:=CROSS(趋势,极弱) AND S1>S2;
条件0:=CROSS(强势,趋势) AND S1<S2;
DRAWTEXT((CROSS(强势,趋势) AND S1<S2),风险,'离场'),COLORGREEN;
DRAWICON(条件,极弱,5);
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信短线趋势离场信号指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏