股票指标
专业的通达信指标网站

通达信全新MACD指标公式

在MACD的基础之上,增加了很多信号,算是全新的MACD吧,在金叉的地方增加了进场信号!感兴趣的可以研究一下。

红柱:IF("MACD.MACD">REF("MACD.MACD",1),"MACD.MACD",DRAWNULL),
STICK,COLORRED;
绿柱:IF("MACD.MACD"<REF("MACD.MACD",1),"MACD.MACD",DRAWNULL),
STICK,COLORYELLOW;
抄底:ABS((CROSS("MACD.DIF","MACD.DEA")
&&"MACD.DEA"<=-0.07)*"MACD.DIF")*1.50,COLORLIMAGENTA;
DIF:"MACD.DIF",COLORWHITE;
DEA:"MACD.DEA",COLORYELLOW;
强度1:IF(DIF>DEA,DIF,DRAWNULL),COLORRED,LINETHICK2;
强度2:IF(DEA<DIF,DEA,DRAWNULL),COLORMAGENTA,LINETHICK2;
DRAWTEXT(ABS(抄底)>0,抄底*1.20,' 抄底'),COLORYELLOW;
DRAWICON(ABS(抄底)>0,抄底*1.10,4);
DRAWICON(CROSS(DIF,DEA),DEA,1);
DRAWICON(CROSS(DEA,DIF),DEA,2);
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信全新MACD指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏