股票指标
专业的通达信指标网站

通达信底部阳线买选股指标

要判断一个股票的底部,我们必须结合指标来判断,最简单的方法有以下几个方面:
1.KDJ指标的J值在0以下,即负数;
2.CCI指标的数值在一200附近;
3.股价在BOLL下轨或者以下;
4.股价远离5日平均线至少10%以上。

只有满足了上面4个条件,一般情况下股价就面临底部,底部选股阳线买选股公式。

TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
BOLL:=MA(CLOSE,20);
UPPER:=BOLL+2*STD(CLOSE,20);
LOWER:=BOLL-2*STD(CLOSE,20);
MA1:=MA(CLOSE,5);
阳线买:CCI<-200 AND J<0 AND CLOSE<LOWER AND CLOSE<MA1/1.1;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信底部阳线买选股指标

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏