股票指标
专业的通达信指标网站

通达信金牛入财指标公式

副图波段指标,对于股性好的波段股合适,对于下降和窄幅区间震荡的股票不适用,两线金叉是买点,死叉是卖点,如果金叉出现在20之下,那么参考价值会更高一些。如果选股,需要用综合选股,用C1上穿C2。

{金牛财入}
VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
高位:90,COLORFFFF00;
低位:20,COLORMAGENTA;
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
C1:(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORFF00FF;
C2:(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORFFFFFF;
H1:IF( CROSS(C2,C1),C2,DRAWNULL),CROSSDOT,LINETHICK7,COLORYELLOW;
F1_:IF(CROSS(C2,C1),C2,DRAWNULL),CIRCLEDOT,LINETHICK2,COLORRED;
DRAWTEXT(CROSS(C1,C2),REF(C2,1),'种金'),COLORRED;
DRAWTEXT(CROSS(C2,C1),REF(C1,1),'收获'),COLORGREEN;
H2:IF( CROSS(C1,C2),C1,DRAWNULL),CROSSDOT,LINETHICK7,COLORMAGENTA;
F2_:IF(CROSS(C1,C2),C1,DRAWNULL),CIRCLEDOT,LINETHICK2,COLORYELLOW;
DRAWICON(CROSS(C1,C2) AND C2>0,C2,1);
DRAWICON(CROSS(C2,C1) AND C2<-100,C1,2);
DRAWICON(CROSS(C1,C2) AND C2<0,C2,1);
DRAWICON(CROSS(C2,C1) AND C2>-100,C1,2);
条件:=CROSS(C1,C2) AND C1<40;
条件0:=CROSS(C2,C1) AND C1>90;
TJ1:=CROSS(C1,C2);
TJ2:=CROSS(C2,C1);
TJ3:=CROSS(C1,C2) AND REF(C1,1)<20;
TJ4:=CROSS(C2,C1) AND REF(C1,1)>80;
DRAWTEXT(条件,20,'买'),COLORWHITE;
DRAWTEXT(条件0,85,'卖'),COLORYELLOW;
DRAWTEXT(CROSS(C1,75),70,'开始冲顶'),COLORWHITE;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信金牛入财指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏