股票指标
专业的通达信指标网站

通达信会变色的KDJ指标公式

会变色的KDJ指标,并且对KDJ的三条线进行了重绘,当J值出现拐头的时候会有相应向上向下的箭头做提示。

VAR1:=(H+L+O+C*2)/5;
VAR2:=EMA(VAR1,21);
VAR3:=STD(VAR1,23);
VAR4:=EMA(VAR1,2);
VARA:=(VAR1-VAR2)*100/VAR3;
K:(EMA(VARA,23)+100)/2-3,COLOR00FFFF,LINETHICK2;
D:SMA(K,5,1),COLORFFFF00,LINETHICK2;
J:4*K-3*D,COLORFF00FF,LINETHICK2;
IF(J>REF(J,1),J,DRAWNULL),COLORRED,LINETHICK2;
IF(J<REF(J,1),J,DRAWNULL)COLOR00BB00,LINETHICK2;
DRAWICON(FILTER(J>REF(J,1)AND J<REF(J,3)
AND J<K AND VAR4>REF(VAR4,1)
AND K>=REF(K,1)AND J<40
OR CROSS(J,K)AND CROSS(J,D)
AND J<40 OR J>REF(J,1)AND J<-20,7), J*0.8,1);
DRAWICON(FILTER(J<=REF(J,1) AND J>80,8), J*1.2,2);
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信会变色的KDJ指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏