股票指标
专业的通达信指标网站

通达信资金额度指标公式

熟悉我的人应该知道,我对资金流向并不是很热衷,认为看这个没太大意义,尤其是绝对值类型的资金流向。

举例来说,一个票流入5个亿,你并不能判断流进的是多还是少,对于茅台这样每天成交几十亿甚至上百亿的公司,流入5亿太少了;但是对于一个市值只有20亿的公司,那么流入5亿就很多了。

最重要的是资金流向反应的是资金的方向,并不能反应流进还是流出。

所以啊,这类指标看看就好,资金流向类型的指标,要出一个精品还是很难的。

总亿:AMOUNT/100000000,COLORFF00FF,NODRAW;
VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
流入亿:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+ (CLOSE-LOW)),AMOUNT/2))/100000000,COLORRED,NODRAW;
流出亿:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN- LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-AMOUNT/2))/100000000,COLOR00FF00,NODRAW;
额亿:流入亿+流出亿,COLORFFFF00,NODRAW;
{线:=MA(CLOSE,1)-MA(CLOSE,6),NODRAW;}
YUWEI:=MA(CLOSE,1)-MA(CLOSE,6),NODRAW;
{量:(线),VOLSTICK;}
分界:0;
STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,4,0)COLOR0D0C6A;
STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,3,0)COLOR0D06AA;
STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,1.5,0)COLOR2108C1;
STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,0.5,0)COLOR9F5DFF;
STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,4,0)COLOR22736F;
STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,3,0)COLOR22AAD5;
STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,1.5,0)COLOR10C7BF;
STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,0.5,0)COLOR80FFFF;
STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,4,0)COLOR1B7411;
STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,3,0)COLOR17A715;
STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,1.5,0)COLOR08D306;
STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,0.5,0)COLOR40FF00;
STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,4,0)COLOR080E71;
STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,3,0)COLOR0B0E8C;
STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,1.52,0)COLOR0905B0;
STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,0.5,0)COLOR0204F2;
DRAWICON(CROSS(0,YUWEI),0,2);
DRAWICON(CROSS(YUWEI,0),-0.05,1);

赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信资金额度指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏