股票指标
专业的通达信指标网站

通达信短线和中线通吃的交易之魂指标公式

一个非常有价值的副图指标,有短线趋势和中线趋势,还有低位金叉和高位死叉,还有财神到提示,个人的心得是当财神到或者红颜色柱子上传趋势金叉线的时候,是进场点,不足之处是没有选股公式,有能力的可以自己写一个。

RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
J0:=(HIGH+LOW)/2;QJ:=EMA(J0,3);
J1:=IF(CLOSE>QJ,VOL,0);
J2:=IF(CLOSE<QJ,VOL,0);
量能:IF(CAPITAL<1,MA(VOL,74),MA(SUM(J1-J2,22),3)),COLOR00DDDD,NODRAW;
趋势:IF(CAPITAL<1,EMA(量能,360),EMA(