股票指标
专业的通达信指标网站

通达信瀑布线指标公式

趋势瀑布线指标,趋势线之下不碰,趋势线之上持股。对于短线,跌破趋势线,重新站稳并出向上的手指信号后,要等K线站在均线之上才是进场点。

MB1:EMA(CLOSE,13),COLORBLUE,LINETHICK2;
MB2:EMA(MB1,3),COLORBROWN;
MB3:EMA(MB2,3),COLORCYAN;
MB4:EMA(MB3,3),COLORGREEN;
MB5:EMA(MB4,3),COLORMAGENTA;
A4:=MA(CLOSE,20);
A5:=(CLOSE>MA(CLOSE,5));
A6:=(MA(CLOSE,5)>MA(CLOSE,10));
A7:=(CLOSE>MA(CLOSE,10));
A8:=(MA(CLOSE,5)>MA(CLOSE,20));
A9:=(CLOSE>MA(CLOSE,20));
A10:=REF(A4,1);
A11:=(A4 > A10);
AVX:=(((((IF(A5,10,(0 - 10)) + IF(A6,10,(0 - 10))) + IF(A7,10,(0 - 10))) + IF(A8,10,(0 - 10))) + IF(A9,10,(0 - 10))) + IF(A11,10,(0 - 10)));
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
买8:=CROSS(C,MB1) AND CROSS(C,MB2) AND CROSS(C,MB3)
AND CROSS(C,MB4) AND CROSS(C,MB5) AND CROSS(MB1,MB5);
买9:=CROSS(AVX, 0);
买10:=CROSS(DIF,DEA);
三级警:=买8 AND 买9 AND 买10;
DRAWICON(三级警, H+0.6,7);
CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
YJD:=(EMA(CS,3)-50)*2;
DRAWICON(CROSS(YJD, -60), L-0.4,11);
DRAWICON(CROSS(YJD, -80), L-0.6,16);
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信瀑布线指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏