股票指标
专业的通达信指标网站

通达信三浪主升指标公式

聚合了很多不同类型的进场点的指标,满足不同风格投资者的参考需求,当然,信号只是参考,并不能做到百分百准,还需要根据自己的只是储备综合研判。

N:=65;
MA5:=MA(CLOSE,5);
MA21:=MA(CLOSE,21);
MA65:=MA(CLOSE,65);
多头:=COUNT(MA21>MA65,10)=10;
GX:=MAX(MA5,MAX(MA21,MA65));
DX:=MIN(MA5,MIN(MA21,MA65));
粘合:=ABS(GX/DX-1)*100<=15;
多头粘合:IF(多头
AND 粘合,1,0),COLORFF00FF,POINTDOT,NODRAW;
DIFF:=EMA(CLOSE,12) -
EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
庄股:COUNT(MACD<0,10)=10,COLORFFFF00,POINTDOT,NODRAW;
目标:IF(多头
AND 粘合 AND
庄股,5,0),COLORFFFFFF,LINETHICK2;
跟踪:IF(目标,BARSLAST(CROSS(目标,0))+1,0),COLOR00FF00,POINTDOT,LINETHICK2;
出击:IF(CROSS(0.1,目标)
AND
CROSS(MACD,0),8,0),COLOR00FFFF,LINETHICK2;
MJSJ:=BARSLAST(出击>0);
涨幅:IF(MJSJ<=120,(C/REF(C,MJSJ)-1)*100,0),COLOR0000FF,POINTDOT,NODRAW;
日涨:IF(MJSJ<=120,涨幅/MJSJ,0),COLORFFFFFF,POINTDOT,NODRAW;
TPX:=MIN(MA65*1.15,MA21*1.13);
突破:IF(CROSS(C,TPX)
AND 粘合 AND
MA65>REF(MA65,1),10,0),COLOR0000FF,LINETHICK2;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信三浪主升指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏