股票指标
专业的通达信指标网站

通达信股道冲浪主图指标公式

波段冲浪主图指标,有上拐点和下拐点提示,还有回调提示,算是买卖点都有,只是没有选股信号,需要自己根据指标源码自己写选股公式。

LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE-LC),0),3,1)/SMA(ABS((CLOSE-LC)),3,1))*100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
波动回调:MA(CLOSE,10000);
买线:EMA(C,2),COLORRED;
卖线:EMA(SLOPE(C,21)*20+C,42),COLORGREEN;
指导线:EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),LINETHICK1,COLORFFFFFF;
界:MA(CLOSE,27),LINETHICK1,COLOR00FFFF;STICKLINE((MA15>REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,COLOR0000FF;
DRAWTEXT(CROSS(FF,MA15),(LOW*0.99),'上拐点'),COLOR00FFFF;
DRAWTEXT(CROSS(MA15,FF),(HIGH*1.02),'下拐点'),COLOR00FF00;
DRAWTEXT(CROSS(85,RSI),(HIGH*1.02),'回调'),COLORFFFFFF;
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
STICKLINE(买线<卖线,CLOSE,OPEN,4,0),COLORBBBB00;
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3,0),COLOR00FFFF;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信股道冲浪主图指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏