股票指标
专业的通达信指标网站

通达信天机买卖指标公式(带选股公式)

个人用法心得,当见底信号的柱子持续增高时,那是在测底,算是底部区域,只有当柱子重新变短的时候,才算是大概率的底;还有低进和高出信号提示,用综合选股可以进行信号选股。

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLOR00FFFF;
见底信号: 1;
买入时机: IF(CROSS(趋势线,见底信号),100,0),COLORRED,LINETHICK2;
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,4,0 ),COLOR00FFFF;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,4,0),COLOR00FFFF;
极品底:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,100,0),LINETHICK2,COLORRED;
DRAWICON(极品底=100,100,1),LINETHICK0,COLORRED;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,10,'低进'),COLORFFFF00;
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,25,'▲'),COLORRED;
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,20,'▲'),COLORRED;
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,17,'↑'),COLORRED;
散户:= EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4);
庄家:= EMA(0.667*REF(散户,1)+0.333*散户,2);
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,90.5,'高出'),COLOR00FF00;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,80,'●'),COLOR00FF00;
高出:100*(CROSS(庄家,散户) AND 散户>70),COLOR00FF00;

买卖之买入时机选股指标公式

趋势线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
见底信号:=1;
买入时机: IF(CROSS(趋势线,见底信号),100,0)

极品底选股指标公式

极品底:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,100,0);

选股公式仅供参考,写的也不一定特别好,有能力的可以自己再修改一下。

赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信天机买卖指标公式(带选股公式)

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏