股票指标
专业的通达信指标网站

通达信殷保华工作生命线指标公式

根据殷保华的思想写的指标,主要是几根均线系统,用法的话参考MA和EMA均线就行。

一号:EMA(CLOSE,144)COLORGREEN;
工作:EMA(CLOSE,14),COLORGREEN;
二号:EMA(CLOSE,25)COLORGREEN;
三号:=EMA(CLOSE,318)COLORGREEN;
生命:EMA(CLOSE,453),CIRCLEDOT,COLORGREEN;
五号:=EMA(CLOSE,550);
六号:=EMA(CLOSE,610);
七号:=EMA(CLOSE,730);
八号:=EMA(CLOSE,888);
九号:EMA(CLOSE,99),COLORGREEN,CROSSDOT;
A1X:(工作-REF(工作,1))/REF(工作,1)*100,NODRAW;
A2X:(生命-REF(生命,1))/REF(生命,1)*100,NODRAW;
A3X:(一号-REF(一号,1))/REF(一号,1)*100,NODRAW;
A4X:(九号-REF(九号,1))/REF(九号,1)*100,NODRAW;
IF(A1X>=0,工作,DRAWNULL),COLORRED,LINETHICK2;
IF(A2X>=0,生命,DRAWNULL),COLORRED,CIRCLEDOT;
IF(A3X>=0,一号,DRAWNULL),COLORRED,LINETHICK2;
IF(A4X>=0,九号,DRAWNULL),COLORRED,CROSSDOT;
赞(0) 打赏
指标公式仅供学习研究,请勿以此为依据进行股票交易,依此入市,盈亏自负。股票指标 » 通达信殷保华工作生命线指标公式

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏